Tech help for the PC
By ChristopherH50
#498
Hi

for some reason my BIOS has changed the virtualization option to disabled a couple of times without e doing anything. Why and how would it do this and how do I stop it?

I have a Gigabyte GA Z77P-D3_E motherboard
User avatar
By richietog
#500
Are any other settings changing? I am assuming you have left it on the default boot up settings
User avatar
By richietog
#503
There is also VT-d to enable if you have to use virtualization AFAIK
Recipes / What are you cooking?

We all knew vegan was a middle class fad. Some are[…]

General 'Tech' News

I've been with TT's broadband since '96 when it wa[…]

QNAP NAS

I found it hard to believe they'd abandon a piece […]

I use it all the time. Not just for email, but to […]